Need help clearing “Your Notifications” - Page 2 - Honda CTX1300 Forum
 8Likes
Reply
 
LinkBack Thread Tools
post #11 of 25 Old 07-31-2018, 02:48 PM
Senior Member
 
cjm76's Avatar
 
Join Date: May 2014
Location: Duluth, GA
Posts: 289
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Since we are airing forum bugs...

1) When I click on "Your Notifications", I end up on the "User Control Panel". Has been several months doing this.
2) For several weeks now, every screen change get the message (I assume from Windows Explorer) "Only Secure Content is Displayed".

Chris

1973 Honda CL100
1974 Kawasaki Mach I 250
1988 Honda VF750C "Super" Magna (gone but not forgotten)
1999 Honda VF750C Magna (passed on to my son)
2014 Honda CTX1300 Deluxe SN 269
cjm76 is offline  
Sponsored Links
Advertisement
 
post #12 of 25 Old 07-31-2018, 03:53 PM
bob
Super Moderator
 
bob's Avatar
 
Join Date: Jan 2014
Location: West Des Moines, IA
Posts: 5,168
Mentioned: 165 Post(s)
Tagged: 3 Thread(s)
Quoted: 828 Post(s)
Garage
Quote:
Originally Posted by cjm76 View Post
Since we are airing forum bugs...

1) When I click on "Your Notifications", I end up on the "User Control Panel". Has been several months doing this.
2) For several weeks now, every screen change get the message (I assume from Windows Explorer) "Only Secure Content is Displayed".
Yep, been a problem for a bit and also reported in this thread and one other as well as happening on other forums using this same forum programming.
See HERE for my earlier post on it.
That's actually your public profile page where you end up... at least for me on multiple forums that's where I end up. My User CP (User Control Panel) is a somewhat different page.

That second item you mention is an Internet Explorer message. You might be getting to this forum using a shortcut or link that has http:// in it which was changed recently to use https:// instead. Also reported in the forum earlier.

/bob
prior and current bikes:
1973 Harley Davidson 125 dual sport- sold
1997 Kawasaki Vulcan 750- sold
1990 Honda Gold Wing GL1500- sold
2005 Suzuki Burgman 650- sold
1998 Honda ST1100- sold
2014 Honda CTX1300A (U.S.A. Ion Blue Deluxe)-sn: 489 - sold
2013 White Suzuki Burgman 650 ABS
2003 Honda Metropolitan CHF503 (wife's ride)
flickr photos of CTX1300A
Yep, that lone state of Maine is where I owned my first mc.
bob is online now  
post #13 of 25 Old 08-01-2018, 08:22 AM
Senior Member
 
PGRChaplain's Avatar
 
Join Date: Oct 2015
Location: Ft Wayne Indiana, The Hoosier Heartland
Posts: 833
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 122 Post(s)
Garage
Harley Davidson Forum uses the same forum programming, Works OK on it.

"If you are able, save for them a place inside of you and save one backward glance when you are leaving for the places they can no longer go.
Be not ashamed to say you loved them, though you may or may not have always. Take what they have taught you with their dying and keep it with your own.
And in that time when men decide and feel safe to call the war insane, take one moment to embrace those gentle heroes you left behind.


Major Michael Davis O'Donnell
PGRChaplain is offline  
 
post #14 of 25 Old 08-01-2018, 10:54 AM
Administrator
 
ctx1300admin's Avatar
 
Join Date: Feb 2010
Posts: 267
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Garage
I am sorry for the delay resolving this.

If you are still experiencing this issue, until it is resolved, when it takes you to your profile page, look for Mini Statistics and click on the number under likes.

This will allow you to view your likes and will clear the notifications.

mini3.png


- Cricket
ctx1300admin is offline  
post #15 of 25 Old 08-01-2018, 10:56 AM
Administrator
 
ctx1300admin's Avatar
 
Join Date: Feb 2010
Posts: 267
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Garage
Quote:
Originally Posted by cjm76 View Post
Since we are airing forum bugs...

1) When I click on "Your Notifications", I end up on the "User Control Panel". Has been several months doing this.
2) For several weeks now, every screen change get the message (I assume from Windows Explorer) "Only Secure Content is Displayed".
Unfortunately, Internet Explorer doesn't always handle secure content correctly. Are you using compatibility mode?

Have you tried another browser?

- Cricket
ctx1300admin is offline  
post #16 of 25 Old 08-01-2018, 11:13 AM
Senior Member
 
cjm76's Avatar
 
Join Date: May 2014
Location: Duluth, GA
Posts: 289
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Quote:
Originally Posted by ctx1300admin View Post
I am sorry for the delay resolving this.

If you are still experiencing this issue, until it is resolved, when it takes you to your profile page, look for Mini Statistics and click on the number under likes.

This will allow you to view your likes and will clear the notifications.

Attachment 40867


- Cricket
I tried this - I clicked on both "likes given" and "likes received" and this has reduced my notifications count from 56 to 15. Can't seem to get rid of the 15.

Chris

1973 Honda CL100
1974 Kawasaki Mach I 250
1988 Honda VF750C "Super" Magna (gone but not forgotten)
1999 Honda VF750C Magna (passed on to my son)
2014 Honda CTX1300 Deluxe SN 269
cjm76 is offline  
post #17 of 25 Old 08-01-2018, 11:16 AM
Senior Member
 
cjm76's Avatar
 
Join Date: May 2014
Location: Duluth, GA
Posts: 289
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Quote:
Originally Posted by ctx1300admin View Post
Unfortunately, Internet Explorer doesn't always handle secure content correctly. Are you using compatibility mode?

Have you tried another browser?

- Cricket
I do have this website added to my compatibility mode list.
No, I have never tried another browser.

Chris

1973 Honda CL100
1974 Kawasaki Mach I 250
1988 Honda VF750C "Super" Magna (gone but not forgotten)
1999 Honda VF750C Magna (passed on to my son)
2014 Honda CTX1300 Deluxe SN 269
cjm76 is offline  
post #18 of 25 Old 08-01-2018, 01:10 PM
Administrator
 
ctx1300admin's Avatar
 
Join Date: Feb 2010
Posts: 267
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Garage
Quote:
Originally Posted by cjm76 View Post
I do have this website added to my compatibility mode list.
No, I have never tried another browser.
The only other option I can think of is to check your IE settings, otherwise, you may want to try another browser, such as Chrome.

- Cricket
ctx1300admin is offline  
post #19 of 25 Old 08-01-2018, 01:53 PM
bob
Super Moderator
 
bob's Avatar
 
Join Date: Jan 2014
Location: West Des Moines, IA
Posts: 5,168
Mentioned: 165 Post(s)
Tagged: 3 Thread(s)
Quoted: 828 Post(s)
Garage
Quote:
Originally Posted by cjm76 View Post
I tried this - I clicked on both "likes given" and "likes received" and this has reduced my notifications count from 56 to 15. Can't seem to get rid of the 15.
You may have more than one page of "Likes" that you haven't been to. Go to each of the likes lists and scroll down to the bottom and see if there is another page to go to. If there is then go to the other pages. Then back out to the main forum page and refresh your screen to see if that cleared those last ones.

/bob
prior and current bikes:
1973 Harley Davidson 125 dual sport- sold
1997 Kawasaki Vulcan 750- sold
1990 Honda Gold Wing GL1500- sold
2005 Suzuki Burgman 650- sold
1998 Honda ST1100- sold
2014 Honda CTX1300A (U.S.A. Ion Blue Deluxe)-sn: 489 - sold
2013 White Suzuki Burgman 650 ABS
2003 Honda Metropolitan CHF503 (wife's ride)
flickr photos of CTX1300A
Yep, that lone state of Maine is where I owned my first mc.
bob is online now  
post #20 of 25 Old 08-01-2018, 03:27 PM
Administrator
 
ctx1300admin's Avatar
 
Join Date: Feb 2010
Posts: 267
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Garage
Are the other 15 notifications 'Likes' or is there something else that isn't clearing @cjm76 ?

Erik
ctx1300admin is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome