CTX 1300 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Howdy. I just received my Honda CTX1300 Deluxe today and tried pairing my phone with it. I used Mode + Volume down and successfully paired my device. It shows what song im playing on spotify and spotify shows that im connected with the bike but audio plays off my phone instead of the bike. Any suggestions?
 

·
Super Moderator
2022 Matte Deep Blue Kymco AK 550
Joined
·
5,946 Posts
A little bit more information please.
Do you have a BT headset in your helmet that you are wanting the music to play on?
Are you wanting to play the music on the bike's speakers?
What verification do you have that the music is actually playing off the phone and not playing to BT (if you don't have the BT headset)? IOW, do you hear the music coming from the phone?
It depends on how the bike "sees" the phone since it is designed to work with a music player device. If the bike shows what is playing then the sound should be going through the bike audio system.
There should be a set of icons at the top right of the LED display that shows that input is through BT or USB and output is through BT or bike speakers. Is that set right using the Mode button?
If you do have a BT headset is that also connected to the bike system (Mode + Volume UP)?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I do not have a headset. Just my phone. The music is audible and plays through my phone. The LEDs show a speaker icon and a bluetooth icon which I can only assume means that it wants to use the bike as a the speaker. The names of the song display on the bike and my overall goal is to play music on the bike's speakers, yes.
 

·
Super Moderator
2022 Matte Deep Blue Kymco AK 550
Joined
·
5,946 Posts
The indicators on the bike show correctly for everything to work through the bike. Maybe a setting on the phone for playing sound out over BT? Not familiar with Spotify so don't know about any settings in that. As long as the bike volume is not muted and turned up. Not every phone music service plays as a "music device" (like an iPod or mp3 player) but it should be working if the song info is showing up on the LED.
 

·
Premium Member
2014 Honda CTX1300 Deluxe
Joined
·
542 Posts
You have to link as a AD2P audio device rather than a phone to play music over the bike's speakers. Make sure you have the bike's audio mode set correctly.
 

·
Registered
Joined
·
142 Posts
Saw your thread as site showed suggested reading. S9 has ability to set what the Bluetooth attached item can do. You would want to be sure it shows bike as an audio device not an answer calls. Look under settings gear thing under the Bluetooth icon for Honda motorcycle.

I know an old thread but didn't appear you figured it out. If that is okay be sure mode on bike has your phone as device selected.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top