CTX 1300 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello All,
I have a Samsung S20+ 5G phone. When I turn on Bluetooth on the Phone, I am not seeing the CTX1300 Bluetooth. I think it should say something like 'Honda Motorcycle', not sure? The phone works with my helmet Bluetooth. Any ideas?
 

·
Super Moderator
Joined
·
5,470 Posts
Make sure you are pairing by pressing the Mode + DOWN volume buttons on the bike. The bike BT system will see the phone as a music device rather than a phone. I never attempted to pair my phone to my CTX1300 since I used a separate SD memory card for music and left my phone connected directly to my helmet headset for phone calls (if needed). I really don't know what it would show up as on the phone.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Make sure you are pairing by pressing the Mode + DOWN volume buttons on the bike. The bike BT system will see the phone as a music device rather than a phone. I never attempted to pair my phone to my CTX1300 since I used a separate SD memory card for music and left my phone connected directly to my helmet headset for phone calls (if needed). I really don't know what it would show up as on the phone.
That worked. Thanks.
Paired another phone in the past.
Issue presented itself with new phone.
The BEEPING when I pressed Mode + Down ... didn't remember that!!!! 😆
So I connected phone with HONDA MOTORCYCLE AUDIO for music and helmet headset BT-S2 for calls.
 
1 - 4 of 4 Posts
Top