CTX 1300 Forum banner
1 - 11 of 11 Posts

·
Super Moderator
Joined
·
2,176 Posts
Discussion Starter · #1 ·
Like the title says -- CTX1300forum.com is now available through the motorcycle.com app. If you're an iOS or Android user (that rules me out!), you can find it in iTunes or Google Play.

Be sure to thank your friendly neighborhood ctx1300admin! ;)
 

·
Super Moderator
Joined
·
5,724 Posts
Looks like this app requires Tapatalk also. At least on Android. Installed it on my Nexus 7 Android tablet and the app launches but when I try to access this forum I get an error that it's not enabled with Tapatalk. I don't use Tapatalk. This forum works fine for me still with the Chrome browser that I have on the tablet however, so I'll just keep using that. :confused:
 

·
Super Moderator
Joined
·
2,176 Posts
Discussion Starter · #3 ·
Sorry, I have no idea how that app works. I'm on a BlackBerry, so I don't need to mess with that app stuff. :D
 

·
Administrator
Joined
·
345 Posts
Looks like this app requires Tapatalk also. At least on Android. Installed it on my Nexus 7 Android tablet and the app launches but when I try to access this forum I get an error that it's not enabled with Tapatalk. I don't use Tapatalk. This forum works fine for me still with the Chrome browser that I have on the tablet however, so I'll just keep using that. :confused:
The app is a branded version of TapaTalk but it should not require you to download TapaTalk to make the Motorcycle.com app. If you try again and get the error message can you grab a screenshot, and post it here.

Thanks : )

~ dm, community support
 

·
Super Moderator
Joined
·
5,724 Posts
The app is a branded version of TapaTalk but it should not require you to download TapaTalk to make the Motorcycle.com app. If you try again and get the error message can you grab a screenshot, and post it here.

Thanks : )

~ dm, community support
Here is the screen shot. The message at the bottom appears right after I tap on the "CTX1300 forum" link and only shows for a second and then goes away.
 

Attachments

·
Super Moderator
Joined
·
5,724 Posts
did that. Didn't work the first time so uninstalled it. Just installed it again to get this screen shot. posted that post using Chrome on my tablet (now on work computer).

Oh, and I can get to other forums listed. I tried a few and ours is the only one that give this error.
 

·
Administrator
Joined
·
345 Posts
Thanks for the screenshot. When I tried to access the forum from the app on my phone I could not find it on the list. I uninstalled and reinstalled the app on my phone and it now shows up on the list ( yay : ) ) but it will not let me access the forum ( booo : ( )

I reported the issue to the Techs to look into.


~ dm, community support
 

·
Super Moderator
Joined
·
5,724 Posts
Looks like I can get into the forum now on the app. Am I supposed to be able to reply to posts or enter new posts and threads? Cannot do that yet on any forum I've looked at. I can only read what is already there.
 

·
Administrator
Joined
·
345 Posts
Looks like I can get into the forum now on the app. Am I supposed to be able to reply to posts or enter new posts and threads? Cannot do that yet on any forum I've looked at. I can only read what is already there.

Yep. the app is fixed now so you will be able to use it on your phone on tablet. You can definitely create new threads and reply to posts using the app. The only time you can view the thread/posts without being able to reply is when you're not logged in. :)

~ dm, community support
 
1 - 11 of 11 Posts
Top