CTX 1300 Forum banner

21 - 25 of 25 Posts

·
Registered
Joined
·
276 Posts
Resolved!

My bike is being put back together today for pick up in the morning- YAY!

Local shop said they did not get solid response from corporate.


<<However, they decided to reprogram the ECU, and this seems to have solved the fast idle.>>



TO MY SURPRISE, they only billed me 1 shop hour!

Though, I wonder if they are subconsciously trying to build rapport because I was in advanced talks with sales and service/parts/accessories about their holdover 2018 GW....may make the transition to it soon!
 

·
Registered
Joined
·
814 Posts
When I started my CTX a few days ago to ride in the unseasonably warm weather here in SW Ohio my engine ran at 2000 rpms for a few minutes until warm and then dropped back to the norm of 1000 rpms. This may be due to the cool temperature. It was 62 degrees out. The bike had been sitting for two months.
 

·
Registered
Joined
·
276 Posts
Did the dealer indicate if there was an update / change to the ECU programming or did they simply reflash the ECU to get rid of gremlins?
No, the dealer did not remark, whether or not, any programming changes had been made.

My Red Enchantress runs butter-smooth once again!
 

·
Registered
Joined
·
9 Posts
My engine idle has been consistently taching at 2k rather than the normal 1k.

Any thoughts?

TD
Customer STATES THAT UNIT IS IDLING HIGH AND THERE IS SPUTTERING COMING FROM THE EXHAUST
CUST STATES THAT THERE IS AN AFTERMARKET K&N
My engine idle has been consistently taching at 2k rather than the normal 1k.

Any thoughts?

TD
UNIT IS IDLING AROUND 2300 RPM ON START UP AND WILL RARELY GO BELOW 1600
DIAG AND ADVISE
Description:
Inspected unit and found unit had a high and erratic idle. Checked units compression and found all measure at 216 psi which is within
spec. Inspected for air leaks in the intake but could find none. Inspected ignition system and it check out good. Tech then removed fairings
and air box to access idle air control valve and inspected its operation. Tech found it is functioning as it should. Tech reset the valve and
reinstalled it. After doing this the unit started running normally with the idle down to 1000rpm. This is exactly what the spec given calls for.
Recommend replacing air filter to stock one
I pick up the bike this week, I'll post bike performance.
 
21 - 25 of 25 Posts
Top