CTX 1300 Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
453 Posts
Discussion Starter #1
Until a few weeks ago, when I click on the blue “Your Notifications” banner, and the page opens up with all the different types (likes received, mentions, etc), when I clicked on, say, “likes received”, it would open up and show all of the new likes. When I closed it, it reset itself. Now, when I click the blue “Notifications”, the next page opens up, but picking “likes received” only takes me to my profile page - and nothing I’m doing clears or resets things. Not a big deal, just annoying in that it used to work for me, and now it doesn’t. I’m a tech “dummy”, so speak slowly - and in common English - when you reply!!!
 
  • Like
Reactions: Mohr

·
Registered
Joined
·
833 Posts
Mines that way for over a Month. I left it, makes me think Folks actually Like Me!!!!!!!
 
  • Like
Reactions: SailorJack

·
Administrator
Joined
·
294 Posts
Hi there folks! Our techs are aware of this issue and are working to get the issue fixed. In the meantime, if you'd like to clear your likes notification, go to 'Your Notifications' and click on 'New Likes Received'. On the next screen that opens, go on the right hand side of the page where it says Mini Statistics and click on the highlighted number below where it says 'Likes Received.' After your page of likes opens, refresh your screen - the 'Likes' notification(s) should then be gone.

Please let us know if you have any other questions.

Cheers,

Erik
 

·
Registered
Joined
·
453 Posts
Discussion Starter #6
Ok, Erik. After clicking around several times, finally did make it clear. Thanx!
 

·
Administrator
Joined
·
294 Posts
Awesome! Thank you for letting us know you're no longer having an issue. If you notice anything else acting weird or not working on the site, just post in this section of the site and we will help you out.

Cheers,

Danniella
 

·
Registered
Joined
·
89 Posts
I have the same problem. Can’t get rid of it.
 

·
Registered
Joined
·
301 Posts
Since we are airing forum bugs...

1) When I click on "Your Notifications", I end up on the "User Control Panel". Has been several months doing this.
2) For several weeks now, every screen change get the message (I assume from Windows Explorer) "Only Secure Content is Displayed".
 

·
Super Moderator
Joined
·
5,398 Posts
Since we are airing forum bugs...

1) When I click on "Your Notifications", I end up on the "User Control Panel". Has been several months doing this.
2) For several weeks now, every screen change get the message (I assume from Windows Explorer) "Only Secure Content is Displayed".
Yep, been a problem for a bit and also reported in this thread and one other as well as happening on other forums using this same forum programming.
See HERE for my earlier post on it.
That's actually your public profile page where you end up... at least for me on multiple forums that's where I end up. My User CP (User Control Panel) is a somewhat different page.

That second item you mention is an Internet Explorer message. You might be getting to this forum using a shortcut or link that has http:// in it which was changed recently to use https:// instead. Also reported in the forum earlier.
 

·
Registered
Joined
·
833 Posts
Harley Davidson Forum uses the same forum programming, Works OK on it.
 

·
Administrator
Joined
·
294 Posts
I am sorry for the delay resolving this.

If you are still experiencing this issue, until it is resolved, when it takes you to your profile page, look for Mini Statistics and click on the number under likes.

This will allow you to view your likes and will clear the notifications.

mini3.png


- Cricket
 

·
Administrator
Joined
·
294 Posts
Since we are airing forum bugs...

1) When I click on "Your Notifications", I end up on the "User Control Panel". Has been several months doing this.
2) For several weeks now, every screen change get the message (I assume from Windows Explorer) "Only Secure Content is Displayed".
Unfortunately, Internet Explorer doesn't always handle secure content correctly. Are you using compatibility mode?

Have you tried another browser?

- Cricket
 

·
Registered
Joined
·
301 Posts
I am sorry for the delay resolving this.

If you are still experiencing this issue, until it is resolved, when it takes you to your profile page, look for Mini Statistics and click on the number under likes.

This will allow you to view your likes and will clear the notifications.

View attachment 40867


- Cricket
I tried this - I clicked on both "likes given" and "likes received" and this has reduced my notifications count from 56 to 15. Can't seem to get rid of the 15.
 

·
Registered
Joined
·
301 Posts
Unfortunately, Internet Explorer doesn't always handle secure content correctly. Are you using compatibility mode?

Have you tried another browser?

- Cricket
I do have this website added to my compatibility mode list.
No, I have never tried another browser.
 

·
Super Moderator
Joined
·
5,398 Posts
I tried this - I clicked on both "likes given" and "likes received" and this has reduced my notifications count from 56 to 15. Can't seem to get rid of the 15.
You may have more than one page of "Likes" that you haven't been to. Go to each of the likes lists and scroll down to the bottom and see if there is another page to go to. If there is then go to the other pages. Then back out to the main forum page and refresh your screen to see if that cleared those last ones.
 
1 - 20 of 25 Posts
Top