CTX 1300 Forum banner

21 - 25 of 25 Posts

·
Registered
Joined
·
301 Posts
Are the other 15 notifications 'Likes' or is there something else that isn't clearing @cjm76?

Erik
My guess is that the other 15 are notifications of when I have been quoted (or something other than likes) because the count is up to 18 now that you guys have quoted me in your answers. I did try Bob's suggestion to scroll down through the other pages of likes and then come back to my user profile and statistics. Didn't help...

It was suggested that I check my Internet Explorer settings. Other than the "compatibility mode" what other settings play into possible issues with this forum?

I really appreciate all the help, guys. These problems are annoying, but they will not keep me from using the forum! The most frustrating thing is that it all used to work - and now this. Of course I am willing to except that it is all Bill Gates' fault.
 
  • Like
Reactions: bob

·
Administrator
Joined
·
294 Posts
@cjm76

One of the members of our tech team sent this for you to check.

Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (see if it is set to "Prompt" and uncheck that if it is)

- Cricket
 

·
Registered
Joined
·
301 Posts
@cjm76

One of the members of our tech team sent this for you to check.

Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (see if it is set to "Prompt" and uncheck that if it is)

- Cricket
Cricket,

Please tell your colleague they are a genius! I was set to "prompt", when I switched to "enable", all the asking if I wanted to display secure content went away and I could see pictures again first time I arrived on a page.

Now if we can figure out the notifications issue...
 
  • Like
Reactions: ctx1300admin
21 - 25 of 25 Posts
Top